Server-related support, cannot connect, lost my account info, etc.

Unable to "Applying base mod files"

Moderator: Developers

no avatar
User

Meganatik

Posts

1

Joined

03 Aug 2016, 09:44

Unable to "Applying base mod files"

by Meganatik » 03 Aug 2016, 19:46

hi everyone i have a problem with FW:TOW

[8/3/2016 8:40:07 PM]: Critical Error: Error creating/loading install state.
[8/3/2016 8:40:12 PM]: Mod Update failed!
[8/3/2016 8:40:19 PM]: Applying base mod files...
[8/3/2016 8:40:20 PM]: Warning: Failed loading file '.\installs\main\install_state.xml': Le processus ne peut pas accéder au fichier (Traduction= The process cannot accede to the file) 'C:\Documents and Settings\dalil\Local Settings\Temp\hkostfyp.dll', car il est en cours d'utilisation par un autre processus. (Traduction = hkostfyp.dll is already use by another process)
[8/3/2016 8:40:20 PM]: Critical Error: Error creating/loading install state.
[8/3/2016 8:40:22 PM]: Mod Update failed!
User avatar
User

FriendlyFire

Rank

Developer

Posts

1686

Joined

15 Feb 2010, 16:14

Re: Unable to "Applying base mod files"

by FriendlyFire » 03 Aug 2016, 20:25

The launcher does not spawn DLLs in a temp folder, so the problem is most likely with your computer. Considering that this is a very common infection method for viruses, I'd recommend making a complete scan.

If that doesn't work, make sure the installer you downloaded is the absolute latest, try downloading the .NET Framework 4.0, and make sure you're running as admin. Since you're still using Windows XP, support coming from us will unfortunately be very limited since we no longer work with that OS.

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB ® | phpBB3 Style by KomiDesign
[ Time : 0.042s | 15 Queries | GZIP : Off ]
cron