Server-related support, cannot connect, lost my account info, etc.
no avatar
User

Callsign_Blitzer

Posts

3

Joined

16 Dec 2017, 16:43

Can't connect after making character on test solar system

by Callsign_Blitzer » 16 Dec 2017, 16:54

So I have recently started playing this mod at the suggestion of a friend, my main character being Callsign_Blitzen which I play with my friends, I wanted to check the test solar system and see what other ships were available/in-game and made an account called "your-mom's-your-dad" purely because I was going to delete it after looking at the ships. After screwing around in a star destroyer and a few other ships, I went to go change to my main however when I tried to reach the character select screen I got the message for the operation taking longer than expected yada yada. It then went to the character select screen after maybe 40-50 seconds, and listed no characters. I clicked new character thinking it was just a slow connect and I'd lost my characters, not that it really bothered me, (I only had an E wing with about $40k on character having recently added my earnings to the group pool as we're trying to afford a bigger ship) 30 seconds after reaching said screen I am then greeted by a "server connection has been lost" error. I then restarted the game to see if that would correct it, to no avail. I waited about five hours and tried again, same result. Re-installed the mod after restarting my PC and still no luck. I'm kinda out of ideas at this point hence my post here on the forums. Is there anything else I can do to try and fix it?
Attachments
Freelancer Screenshot 2017.12.17 - 02.38.31.62.png
Message I get trying to connect to server
Freelancer Screenshot 2017.12.17 - 02.38.31.62.png (76.22 KiB) Viewed 1658 times
Freelancer Screenshot 2017.12.17 - 02.40.31.72.png
Message I get after trying to create a new character
Freelancer Screenshot 2017.12.17 - 02.40.31.72.png (44.07 KiB) Viewed 1658 times
User avatar
User

FriendlyFire

Rank

Developer

Posts

1693

Joined

15 Feb 2010, 16:14

Re: Can't connect after making character on test solar syste

by FriendlyFire » 17 Dec 2017, 15:17

I've deleted your FFA character since they appear to occasionally get corrupted. Let me know if this fixes your issue.
no avatar
User

Callsign_Blitzer

Posts

3

Joined

16 Dec 2017, 16:43

Re: Can't connect after making character on test solar syste

by Callsign_Blitzer » 17 Dec 2017, 16:14

FriendlyFire wrote:I've deleted your FFA character since they appear to occasionally get corrupted. Let me know if this fixes your issue.


High when you replied I was in the process of doing my third complete reinstall however that time following a instructional post by one of the community members and when I came back I was able to log in, so I don't know which of us it was that fixed it however I can access the game again and am back Blasting TIE fighters! Thankyou for your assistance :D
no avatar
User

Callsign_Blitzer

Posts

3

Joined

16 Dec 2017, 16:43

Re: Can't connect after making character on test solar syste

by Callsign_Blitzer » 17 Dec 2017, 16:30

I've run into another issue now with my weapons panel on the bottom right of the screen disappearing originally on the B wing and now on my K wing as well which is damn frustrating as I cannot select my weapons so easily now...
User avatar
User

FriendlyFire

Rank

Developer

Posts

1693

Joined

15 Feb 2010, 16:14

Re: Can't connect after making character on test solar syste

by FriendlyFire » 19 Dec 2017, 03:12

You can fix that by deleting the folder "ui" in "Documents\My Games\Freeworlds" while the game is closed (this is important).

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB ® | phpBB3 Style by KomiDesign
[ Time : 0.065s | 15 Queries | GZIP : Off ]
cron