Technical problems or help regarding the mod.

I was wrong to link the ship

Moderator: Developers

no avatar
User

TR8R

Posts

4

Joined

31 Mar 2016, 22:02

I was wrong to link the ship

by TR8R » 01 Apr 2016, 09:33

I was wrong to link the ship in the game cp .. can anyone help me?
I was in a hurry to play and I did not understand what to do .. I apologize if it's a wrong part of the forum to post this
User avatar
User

DarkForce

Rank

Developer

Posts

830

Joined

16 Feb 2010, 17:46

Re: I was wrong to link the ship

by DarkForce » 02 Apr 2016, 03:27

No worries. Right forum!

What exactly did you mean by it being wrong to link the ship? It is permitted by the gameCP to link a ship to your account, afaik.

Could you be more specific?
Blame DarkForce, he wasn't clear about it.
no avatar
User

TR8R

Posts

4

Joined

31 Mar 2016, 22:02

Re: I was wrong to link the ship

by TR8R » 02 Apr 2016, 08:46

Thanks for your response .. I entered the game CP .. and in the menu JOIN A FACTION I basically selected a ship (called 12marioo) that I have not created in the game .. I later read that you need to make the request in the forum to enter in a faction, and frankly I did not understand exactly where you should do ..
no avatar
User

TR8R

Posts

4

Joined

31 Mar 2016, 22:02

Re: I was wrong to link the ship

by TR8R » 10 May 2016, 13:25

can not anyone help me ?
User avatar
User

FriendlyFire

Rank

Developer

Posts

1693

Joined

15 Feb 2010, 16:14

Re: I was wrong to link the ship

by FriendlyFire » 10 May 2016, 15:12

The GameCP no longer exists and all characters have been wiped, so this issue is no longer relevant.

Who is online

Users browsing this forum: No registered users and 7 guests

Powered by phpBB ® | phpBB3 Style by KomiDesign
[ Time : 0.059s | 13 Queries | GZIP : Off ]
cron